dpkg: error al procesar “pakete” (–configure)

dpkg: error al procesar (–configure)
es un error que se da en debian y derivados como ubuntu cuando se rompe un pakete y no se puede eliminar para solucionarlo seguimos estos pasos
nos diregimos a una consola y ponemos

cd /var/lib/dpkg/info
despues
ls |grep “nombre del pakete roto sin comillas” ej ls |grep nvidia
depues sudo rm “el pakete.postinst”
ej sudo rm nvidia.postinst
luego sudo apt-get update y la vida sigue su curso.
este es un error frecuente por el que la gente reinstala todo porque al producirse este error el sytema de paketes no instalo o desintala nada

fuente: http://srinuxubuntu.homelinux.com/index.php/dpkg-error-al-procesar-acpid-configure/

Anuncios

33 Responses to dpkg: error al procesar “pakete” (–configure)

  1. mama21mama dice:

    Me sirvio de mucho gracias.

    Este era mi error
    http://supremos.pastebin.com/f609e10f3

  2. Vincent dice:

    Ya mucho tiempo ha pasado desde que fue escrito el post.
    Y aun asi me sirvio para solucionar un problema en kubuntu 10.04

    con cinelerra

    gracias

  3. Lupe dice:

    Gracias, me sirvio tu aporte…….!!!!

  4. Asumbawé dice:

    Muchas gracias por tu aporte.

  5. ulyses dice:

    Llevaba unos meses con ese molesto mensaje al hacer cualquier actualización, aunque podía instalar todo sin problema. Gracias por la solución.

  6. R@ûl dice:

    Muchas gracias por tu aporte, ese cartel me estaba poniendo nervioso.

  7. Javier dice:

    muchas gracias me sirvio tu aporte

  8. oskar dice:

    Me fue de gran ayuda. Gracias

  9. Diego dice:

    SOS GRANDE CHE!!!!!… llevaba tiempo buscando una solución y nadie me la daba!!!… magnifico post!… un abrazo

  10. lean dice:

    Me ha servido, gracias!!

  11. Mary dice:

    como se el nombre del paquete roto?’

  12. Jose dice:

    El mejor post que he encontrado, para el caso en particular y en general de todas las veces que he tenido problemas o errores en algo, me ha solucionado el problema directamente sin rodeos, genial.

  13. ChiKa Matata dice:

    Muchas gracias…………… logre solucionar el problema, ahora puedo actualizar e instalar en mi debian 🙂

  14. Martin Algañaraz dice:

    Flaco mil gracias!, aunque un poco tarde encontre el post (ya habia reinstalado) pero ya lo tengo guardadito en pocket ya que es muy util! 🙂

  15. Martin Algañaraz dice:

    Reblogueó esto en M@r-decodey comentado:
    Una solucion para mi definitiva al problema de paquetes rotos 🙂

  16. José Luis. dice:

    ¡Grande! Muchas gracias.

  17. manolo dice:

    Porque el futuro es de todos, y por el bien de nuestra lengua, usa un diccionario. Paquetes con “q”.

  18. dpkg error al procesar openssh-server (–configure)

    Hoy, he mirado por si tenia actualizaciones en una de mis maquinas debian, Wheezy (7.4) y he visto que alguna cosa se tenia que actualizar.  Le he dado un aptitude update y despues un upgrade y me ha cascado el openssh-server, he pensado que seria

  19. Alejandro dice:

    Excelente, la mejor solución que encontré a este problema !!! Mil gracias 🙂

  20. m3nda dice:

    A mí me gustaría añadir que hay causas para que “dpkg–reconfigure” o “apt-get install” no funcionen. Hablo de “cualquier” archivo de configuración que hayamos podido modificar. Si creamos una línea incorrecta o que contenga un path erróneo no podremos avanzar.

  21. m3nda dice:

    Por curiosidades de la vida he acabado en este post otra vez. Esta solución funcionó, pero además se me juntó el extraño problema de que faltaba el contenido de /usr/share/squid3.

  22. Carlos Millan dice:

    Me sirvio en kali 2.0, muchas gracias amigo

  23. yoandry dice:

    muchas gracias, a mi me funciono en ubuntu 15.04

  24. Rita dice:

    Muchas gracias. Genial.

  25. carlos dice:

    A mi me ha apañado hoy mismo. Muchas gracias tío.

  26. crross dice:

    Excelente post, corto conciso y claro.

  27. juan dice:

    8 años después y este post sigue salvando vidas. Mil gracias.

  28. edu dice:

    gracias cumpa me sirvio

  29. Muchas gracias por tu aporte.

  30. latiscool dice:

    wow, vale por compartir

  31. kres dice:

    Excelente me sirvió de maravilla para Ubuntu Luna. 🙂

  32. Lucio dice:

    Excelente funciona a la perfección con debian 8

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: